Wednesday, December 30, 2015

Riding back to Colorado from Arizona, Part 2

I woke to temperatures in the mid-teens (Fahrenheit) this morning in Kayenta, Arizona.  After a leisurely breakfast it was past 7:30 or so and I went to gear up for today's riding.  After I got ALL the layers on, I was almost overheating inside the hotel room, it was almost a relief to step outside into the low 20s!

I packed up the rig and used the kick starter lever to break the "stiction" of the oil which had congealed overnight in the cold temperatures; this to allow things to "move" easier when the starter was applied.

I held my breath, cracked the throttle open a tiny bit and thumbed the starter.  After about three seconds of cranking it caught!  Then it died.  Then it caught again as I pressed the starter again, and it ran for a bit then died again.  Finally, on the third attempt, the engine stayed on and I finished gearing up while things warmed up.

I motored out of the area between 8 and 8:30 AM after fueling up at the gas station next to the inn.  The sun was out and made the temperatures that were in the mid 20s Fahrenheit seem warmer than they were.

The ride from Kayenta to Cortez on US160 east was a series of scenic snow-clad landscapes.  The roads were pretty clear, in fact it was in the cities where I encountered most of the snow-packed surfaces of the day.  Sorry, but there was a dearth of safe places to stop and take pictures of the snow-clad roadside scenery; either that or when there was a spot, some cager was right on my butt and I couldn't slow to grab the safe spot.

Once I got closer to Cortez, Colorado, I did manage to stop to get the below pictures:





The ride through Durango proved more interesting in a mechanical sense.  I went to start moving from a stoplight and Scarlett acting like she had no power.  It was like the clutch was slipping you might say, I could not get any power out of third gear and had to motor onwards in second gear for about two miles.  Tried a couple of times to engage third gear, no power and so I went back to second and high RPMs.  Finally, third gear "caught" and I had normal power under that gear and onwards.

Very weird.

It happened one more time several miles later, same behavior but it only lasted for a minute at most and I was able to hold power in third, but not fourth that time.  It didn't happen again the rest of the day, makes me wonder what's going on.

After Durango, I motored through roads that were slushy at times, snow-covered in others but mostly quite rideable.  The skies were overcast though and lent more chill to the air.

After a slow transit through Pagosa Springs (everyone was taking it pretty slow with all the snow packed streets), it was time to take on Wolf Creek Pass or as I now will remember it: The White Death.

The signs along the highway mandated tire chains for commercial trucks so I knew conditions would be snow-packed.  What I saw as I approached that it seemed the entire pass was enshrouded in a huge snowy cloud.

Visibility was crap with driving snow, and it didn't help that my visor got wet on the inside and froze.  As I slowly made my way up the curvy western portions of the pass, I kept Scarlett in 1WD since the snow was hard packed.

Once I got past the "scenic overlook" site, the snow got a bit deeper and slicker.  I reached down while moving and engage Scarlett's 2WD lever and motored on with no issues except for the almost whiteout conditions, the inability to see the end of the road at times, the idiot cagers who passed me in the passing lane when one couldn't see the lanes!

I felt sorry for the big trucks who were pointed downhill and about to try and negotiate the curvy portions of the pass road.  Still, I had my own problems.  I ended up popping my visor fully open and squinting into the driving snow, keeping the throttle steady, an eye on where I thought the edge of the road was and also watching for cagers coming up behind me and cagers coming down towards me.

Fun times, I hope the picture I paint of the conditions lead you to understand why I called it "the white death".

Finally, I got to the summit sign location and made a quick stop for proof:

Wolf Creek Pass

There were no, repeat no safe stopping spots anywhere where I usually stop to take pictures while transiting through Wolf Creek Pass.  I am surprised the state patrol didn't shut down the pass, conditions were really bad.  I wouldn't care to try that again any time soon I think.

After the pass, the sun came out and it was almost a balmy feel as Scarlett and I motored onwards still in temperatures in the mid-20s.  They would, eventually, climb into the low 30s for a bit as I motored through the towns of Del Norte, Monte Vista and finally Alamosa.

The Sangre de Cristo Mountain range with their end point mountain: Blanca Peak were nicely visible today under the warm sunlight.

 Blanca Peak

Part of the Sangre de Cristos, the narrow grayish line on
the right, between the sage/grasslands and the mountains
is the Sand Dunes National Monument.

It was almost 4:00PM by now and the sun was low in the western sky.  I thought I might have spent too much time getting the above two shots but I made it to the western side of La Veta Pass just in time to catch the sunset's red glory: (although I did miss the initial burst of color due to worrying about ice patches in the gathering dark)



If you think the above shots were nice, just a minute before I spotted the light show and was able to stop and get the camera in position, the whole sky was brilliant orange hues!  It was amazing.

Scarlett and I continued onwards and reached the summit area.  There was a State Patrol cruiser with its lights on, handling the scene of a car crash.  The car in question had somehow flipped and come to rest on top of its roof!  Then, I understand why there'd been an ambulance with its lights and siren on, driving out of the summit towards Alamosa.

Literally seconds after witnessing that scene, I spotted what I'd been fearing all along, black ice.

Training kicked in, I pulled in the clutch, made no steering movements and rode the wide ice patch with a very scary wriggling feel coming from the tires.  It was very icy at the summit, and I slowed way down, luckily there was very little traffic.  I would do this with one more large patch of solid ice, with no issues.

I crawled along for a bit till I started descending from the summit and the icy conditions seemed to go away but I stayed with slower speeds.  The 4-5 cagers who passed me must have thought I was too slow but I didn't care, I just slid over to the side and let them pass.

Soon it was apparently dry roads once again and some time later I saw the lights of Walsenburg, the city where I had booked a room online while in Alamosa.  It was quite dark by now, I was cold, tired and not seeing very well.  I was quite glad that I'd decided not to press through the remaining 3-4 hours to get home.

I think the high temperature today was 34°F (1.1°C) and the low was 22°F (-5.5°C).


8 comments:

Ry Austin said...

Freaking BRILLIANT, Dom! What a great adventure you had. I'm glad that you survived it and that you were able to get photographic proof.

I can only imagine what was going on in the minds of the cagers when they saw the crazy man on the sidecar motorcycle. They're probably still rubbing their eyes from disbelief.

Well done, man, well done. :D

Charlie6 said...

Thanks, Ry Austin, but I can well imagine what they were saying: "Who is that idiot out there on a motorcycle?!" I should get bumper sticker: "It's a URAL thing, you wouldn't understand" for said cagers.

RichardM said...

That sounds like a long trip and a long day. The white out conditions sound pretty grim. The carb versions must be easier to start as I rarely have to crank for more than a second even at below 0°F temperatures. The enricheners are a much easier way to make a rich mixture with a cold engine. The lack of power in 3rd sounds odd. If it was the clutch slipping, the engine would want to rev up without an increase in speed. It sounds more like incorrect mixture maybe from ice in the intake or throttle bodies.

Charlie6 said...

RichardM, on my EFI model, I'm using OR1.02 which greatly improved smoothness at low speeds...however it makes the engine harder to start. Not sure I'll stay with 1.02, may go back to 1.01 as it gives better MPG and way easier to start, just touch the starter button and it does it.

Your theory re loss of power matches what I suspected in terms of perhaps fuel contamination...I didn't check for ice in the intake, I will next time. Tonight, I filled up the tank before parking the rig, I didn't yesterday.

SonjaM said...

What an adventure... talk about things to tell your grandchildren about ;-) You are very brave, and I am glad that you have the skills to negotiate through these road conditions.

Charlie6 said...

Thanks SonjaM, in the end one has to give challenges a try or there's usually regret. I almost took a detour route through New Mexico but it all worked out.

Walt (ridenfly) said...

Great write up and photos. Made that Wolf Creek ride many times, some in similar conditions. Going up San Luis Valley at -5deg was the first time I had enough power to spin the rear wheel at 45mph. Very icy. And we call it fun on a Ural. Next time you are in Pagosa at least stop so we can have a chat and coffee.

Charlie6 said...

thanks Walt, I will next time. I figured you'd had done that snowy passage at least several times!

can you send me your contact info please via email? info AT pmdnetworks.com