Showing posts with label Mariko Maintenance. Show all posts
Showing posts with label Mariko Maintenance. Show all posts

Friday, January 08, 2021

Recovery gear for Mariko and more Maintenance

 Since Mariko, my '87 Suzuki Samurai 4x4 weighs almost 2100 lbs dry....it takes a lot more in terms of equipment to do jobs like raising her to change a tire, or straps and shackles to pull her out of loose sand and just gear to do tire repairs!

Note: Still, she basically weighs a bit over One Ton!  Light for a four wheeled vehicle!  

One Smittybilt 2780 Air compressor rated for 2.54 CFM to air up the tires after leaving terrain where I decided to air down the tires for better traction.  I like the "screw on" connector, leaves your hands free and is more secure.  Not only that, but its the only connection that works to air up the right front tire on Mariko....something about the stem I think.  All of my other different type connectors fail to open the air core...and yes, I did swap out air cores.


I look forward to trying this 12 volt air compressor on my URRV's tires....if they can air those puppies up then I'll be able to stop bringing along the big air compressor that used to sit in the garage!  I have to run the 4KW onboard generator in the URRV to power that compressor as it requires more power than my HF Predator generator can supply.

One 4" x 30' Snatch Strap with rated break strength of 46,500 lbs for recovery ops.  Of course, this is dependent on there being another vehicle to do the pulling!

One 6 Ton Capacity Bottle Jack with 16" max lift height and a 6" Safe Jack Extension in order to raise the Samurai's frame 20" in order to be able to change out a tire.









One 3" x 30' Tow Strap with a 10,000 Lb load capacity and Two 3/4" Steel Shackles.  Again, another vehicle is required.


Two 1/2" x 22" Soft Shackles, to be used if at all possible over steel shackles unless there's danger of sharp edges at the recovery points to be used.

One Auto and Light Truck  Deluxe Tire Repair Kit for tubeless tires.

Storage Box to secure all the above in the cargo compartment of the Samurai.  

Got this 30" Tool box from Murdochs:


Thinking about a pair of MaxTrax MkII Traction Boards for self-recovery ops.  They're quite pricey and though they are the gold standard among traction/recovery boards out there....some of the competitors are not bad either, just not as long-lasting.  At $299 currently online.  I got the X-Bull 3rd Gen traction boards instead.  Less money and with some thought in one's riding, should be enough for a few uses with such a light 4x4 like Mariko.   It would, theoretically, enable me to get out of sand/mud/snow traps by myself, no other vehicle required.


What's holding me back from buying, besides their steep price, is how to secure them in a soft-top equipped vehicle?  I supposed I could run a cable look through the handle holes but would that be enough?

Yep, four wheels = more gear required when going off road and expecting to make it back when things don't quite go the way I want them to.

Maintenance Notes

Monday, next week, I drop her off at a mechanic's shop to have her carburetor rebuilt.  The thing is just more complicated than I'm willing to tackle at this time and will come with a warranty of sorts and dialed in in terms of idle speed and such.

76130 Miles I've changed out her engine oil and filter, easy.  Next oil change in 3000 miles, might stretch it to 80,000 to keep better track.

76326 Miles: Because it was overdue (last time done by PO was at 55,752, partly).

In order to have a good baseline: I changed out gear oil in the transmission, front and rear differentials and the transfer case.  During this process I discovered what a wonderful thing it is to use a fluid pump to pump the gear oil into said components!  There's bad angles and parts which obstruct one's use of the bottle that gear oil comes in.

My new favorite tool

The oil in the Front Differential looked clean.  Oil in the transmission was dirty.  Oil in the Transfer Case was contaminated with water!  It was the color of coffee with milk (flushed it by running extra .5 Liter of 80W90 Gear Lube through it before adding required amount to fill it).  Oil in the Rear Differential was dirty.

The tires are old, a bit over 8 years old but have enough wear to last me a year or so before I have to replace them. (They were made in the 21st week of 2013).  The spare tire is definitely worn and only good for use as "get me back to camp" purposes.

Saturday, January 02, 2021

Fiona's Replacement

No, its not another Ural Sidecar Rig.  Close though in terms of speed, older in terms of years but more comfy in terms of weather.

Meet Mariko, a 1987 Suzuki Samurai mini-SUV.

Saw her on Craigslist about a week ago, and went to look at her on New Year's Eve, ending up buying her and driving her home.

From the Craiglist ad:



 I also bought from the Samurai's seller most of the required items to tow it behind the URRV in the near future....just have to figure out the wiring from the URRV's four pin connector to the Samurai's six pin connector by Blue Ox.

The ride home went fine, stopped a couple of times for pictures and to get her added to my auto insurance policy.

I said similar in speed....at this point I'm not sure who is faster getting to 60 mph, the Samurai or a Ural Sidecar Rig!  Let's just say it is 0 to 60, eventually.  After all, she's only a four banger with a 1.3L engine with a maximum of 60 anemic horse power due to her being 33 years old!

Got her home with no issues.  Then she presented me with one.

She's apparently easy to flood if you don't watch it when using the accelerator.  I think I gunned the engine a bit too much while in first gear, dealing with the steepness of the driveway where she'd been parked.  I shut off the engine once inside and I think she was flooded.  (I'm still getting used to the clutch pedal action)

This being a new experience for me, I proceeded to try and start her some more, making things worse.

I eventually stopped, took a look around and finally found some gas leaking from the cracked rubber sleeve used by the accelerator pump:


accelerator pump....I believe the rubber gasket
on the left side of lower bit needs replacing along
with the sleeve pictured in top half of pic

Another case of ethanol gasoline ruining the rubber bits on a carburetor!

After some phone calls with RichardM, it looks like there's a carburetor rebuild in my future to take care of the leaks which are causing the engine to run too rich; a symptom of which (and that I failed to check before purchase) is soot covered spark plugs.

So, if you're ever buying a used car, check the condition of the spark plugs....no matter how well the engine seems to run!  Learn from my mistake.

Anyways, after about an hour or so, I went out to try and start her again and damn if she didn't start right away and after a brief rough idle, settle down to a smooth running idle!  I guess all the gas I'd flooded the carburetor with had evaporated or seeped away.  A short test drive that night and she ran fine.  Sigh.

New Years Day:

Spent the morning spraying the engine down with a spray bottle to remove a light coating of Moab dust and grime from all surfaces so I can see what's going on with the engine.

I also diagnosed a faulty ground cable going from somewhere in the steering column to the horn.  There was much corrosion on the steel bits which comprise the contact points for the horn pad on the steering wheel.  Also I had to run a bypass wire and now have a working horn.  The OEM horn was weak and on its last legs so I installed a horn I had bought for one of the motorcycles. 

Test ride 1:  Per the manual, for a cold engine, you push the accelerator pedal 1/4 way down then crank the engine...this resulted in flooding the carburetor instead!  Had to use the flooded engine procedure per the manual, and got her started and soon she was fine.  The electric choke (I assume that is what kicks in the high idle soon after startup) makes the engine a bit loud but soon turns off as the engine warms up. 

Test ride 2: Cranked the engine without using any gas.  Started fine.  Ran fine.

Saturday, JAN 2

Finally found the inked on model ID number for the carburetor.  It's a Hitachi DFB306-832 carburetor!  This makes it so much easier to shop for parts and such.  Bonus, the kit I ordered from AutoZone (GP Sorensen 96-688) is actually the correct one and includes a replacement sleeve AND accelerator pump!  


Changed Mariko's oil and filter out in the afternoon at 76132 miles, no issues, though it took 4.5 quarts to get to top mark on the dip stick vice 3.9 per the manual.  Yes, I did wait 5+ minutes before measuring.

Test ride 1: No gas used, just cranked the engine and she idled rough as I backed out of the garage....then the electric choke kicked in and it idled high until warmed up, then all was fine.  After fueling up, she started just fine and no issues all the way back home.

Discovered the trip meter reset knob missing when I went to reset the meter after getting gas.  I used a small punch to gently push the stem the knob would rest on to reset to 000, will look for a knob....assuming the trip meter works.

And so, another vehicular chapter begins....this time with four wheels.  She should be fun on the dirt trails I like to explore, being able to handle anything a Ural can handle and more!

Jan 3 Update, added Mariko's first sunset pic.